PDA

View Full Version : Решение для тех у кого не работает микрофон!



Ghost_Pepper-13
10-22-2016, 17:19
Here's the fix to make your game in ENGLISH

UPLOAD LINK - http://www.filedropper.com/localization

If you have it on steam

1. Go to Program Files/Steam/Steamapps/Common/Tom Clancy's Rainbow Six Siege
2. Delete file called ''localization''.
3. Paste the file I've uploaded for you
*Now the game TEXT will be in English

If you have it on uplay:

1. Go to Program Files/Ubisoft/Ubisoft Game Launcher/Games/Tom Clancy's Rainbow Six Siege
2. Delete file called ''localization''.
3. Paste the file I've uploaded for you
*Now the game TEXT will be in English


To change voice language to ENGLISH:

LINK - http://www.filedropper.com/soundseng
LINK - http://www.filedropper.com/soundsengplaygo

If you have it on steam:

1. Go to Program Files/Steam/Steamapps/Common/Tom Clancy's Rainbow Six/ Siege/Sounddata/pc
2. Delete files,where in description is RUS,GER...language files. They're mostly the first two's from top
3. Paste the two file's I've uploaded for you.
*Now you'll have ENGLISH sounds

If you have it on Uplay:

1. Go to Program Files/Ubisoft/Ubisoft Game Launcher/Games/Tom Clancy's Rainbow Six Siege/Sounddata/pc
2. Delete files,where in description is RUS,GER...language files. They're mostly the first two's from top
3. Paste the two file's I've uploaded for you.
*Now you'll have ENGLISH sounds

Cheers mate!

Spatial.
10-24-2016, 20:51
английская версия и так, и та же фигня, юбики совсем обнаглели, 3 обновы подряд даже не притронулись к починке микрофона, я уже и не говорю о ошибке присоединения к пати!!!!!! :mad::mad::mad:

Hot_Content
10-24-2016, 23:15
LSD_Slam, вы тролль?

Вот настоящее решение:


Hello guys!

Before the 4.3 patch my microphone was too quiet in the game and the voice record level kept resetting to 0 in audio settings. After the patch the microphone doesn't work at all. I had opened a ticked and recently it got escalated, so hopefully it will appear on the devs' radar.

For those who need a solution right now there is a workaround that renders the microphone working flawlessly in the game, look for the 3rd post:
http://forums.ubi.com/showthread.php/1467358-Voice-Chat-Record-Volume-problem-Forums

After you've done what that guy suggests you will have to go to your recording devices, select your regular microphone, go to properties, open "Listen" tab, tick "Listen to this device", select "CABLE Input (VB-Audio Virtual Cable)". Your default playback device should remain your speakers, but your default recording device should be "CABLE Output".