PDA

View Full Version : Не запускается игра



Victor-snz
02-24-2017, 10:34
Не могу запустить игру. Нажимаю на "играть" игра начинает синхронизацию, появляется значок загрузки игры и меня выкидывает в uplay, в игру никак не могу зайти. Моя система windows 10 i5 4690 8gb gtx 970/

Fitwerewolf
02-25-2017, 01:26
с 23.02.2017 14:00 по 25.02.2017 00:26
В данный момент сервисы Ubisoft недоступны.
повторите попытку позднее.
Uyuni-00052

Решено. Походу проблема была связана с антивирусом.

Victor-snz
02-25-2017, 11:39
Попробывал отключить антивирус - не помогло. Другие игры нормально запускаются the division и watch dogs2. Помогите решить проблему с запуском

Fitwerewolf
02-25-2017, 17:23
Кроме антивируса еще сделал "Перенаправление портов" в настройках NAT
"https://support.ubi.com/ru-RU/faqs/000025479/How-to-set-up-port-forwarding" .


Порты игры:
UDP: с 3658 по 3667

Порты PSN:
TCP: 80, 443, 3478, 3479, 3480
UDP: 3478, 3479

правда не уверен что правильно все сделал. но работает. Вносил UDP: с 3658 по 3667.
Протокол "all" (зависит от маршрутизатора).
После того как "все сделал" проблема осталась, выключил защиту KIS, заработала.
И да без этих манипуляций другие игры работают без проблем.

Victor-snz
02-25-2017, 18:14
Удалил бетту, не буду покупать эту игру. Я считаю что нужно выпускать работоспособные игры, чтоб можно было запустить игру без всяких манипуляций с портами.

vorvin_RUS
11-18-2017, 02:19
Решил поиграть, установить игру все нормально скачалось,нажимаю в Uplay на иконку запустить игру,игра начинает запускаться появляется окошко ,и вылетает Процесс игры, даже не знаю почему,помогите кто сталкивался.

jagasp
11-18-2017, 11:36
и как получилось исправить?
я купил игру, установил, 22часа наиграл а потом просто в один день перестала запускаться. При запуске 0 эмоций..

C.O.B.A_
12-24-2017, 12:02
Удалите прогу крипто про и игра запустится вновь.

Mine_Roos
02-17-2018, 16:49
У меня похожая фигня, раньше играл через стим, в Uplay заходил без проблем, однако у меня произошли проблемы и пришлось переустанавливать винду. Переустановив я снова скачал игру, только теперь мне пишет что "Не может найти владельца данного продукта", и не запускается. Если устанавливать через Uplay непосредственно то идёт всё хорошо, однако сохранений нет, а начинать новую игру когда она пройдена почти на 80% не хочу, подскажите как решить проблему.

Shevelesh90
02-24-2018, 16:09
привет! откуда инфа?

MultiGammes
03-04-2018, 16:10
Стояла видюха GTX 660 Ti (2 Гб) было всё нормально (хоть и на самых минимальных настройках играл), установил GTX 1050 Ti (4 Гб) после выбора пункта меню "Продолжить игру" игра зависает во время загрузки игрового мира. WTF, UBI?

WhiteGhost85
03-17-2018, 23:57
Как понять по какой причине не запускается игра! Версия юплей.
Проблема аналогичной что в первом посте.

WhiteGhost85
03-17-2018, 23:59
uplau переустанавливал не помогло.

SamWinchester28
03-18-2018, 00:26
удалите Юплей и установите снова,все пройдёт!

SamWinchester28
03-18-2018, 00:29
дрова свежие ставил? если нет,то скачай 388.13 нормальные а 391 битая новая!

WhiteGhost85
03-18-2018, 00:32
Ок, попробую

WhiteGhost85
03-18-2018, 02:00
сменил драва на 388,13 эффект тот же.