PDA

View Full Version : AC4BFSP.exe has stopped working помогите пожалуйста :c



Annisokay911
01-03-2016, 23:25
Уже неделю пытаюсь выяснить в чем проблема
вот что я пробовала
1. Обновила все драйвера
2. Пробовала на Windows 10/7(совместимость)
3. Оптимизировала с помощью Geforce Experience
2. Устанавливала на диски С/E
3 .Отключала синхронизацию с облаком
4. Снижала все настройки игры на низкие, все сглаживания и прочее.
5.Проверяла файлы через юплей
6. на месте одних ошибок, появлялись другие, связанные с библиотеками directx типа xaudio2_7.dll - удаляла так как 64 разрядная система через System32 и SysWOW64
не знаю что можно еще сделать
http://f-picture.net/lfp/s019.radikal.ru/i606/1601/c3/22330f44aedb.png/htm


http://s011.radikal.ru/i318/1601/a8/a5a476cc6598.png

skif-26
01-04-2016, 17:31
Попробуйте вот это:

open C/ windows/ syswow64 search for nvapi.dll --> drag it to desktop and delete it... it works for me

Только перед удалением сделайте копию.

Почитайте на европейской ветке Форума (http://forums.ubi.com/showthread.php/810031-AC4BFSP-exe-has-stopped-working) там обсуждение именно вашей ошибки и решение данной проблемы. Я по возможности поищу информацию ещё.

skif-26
01-04-2016, 18:10
Некоторые люди утверждают что проблема исходит из GeForce Experience который нужно отключить перед запуском игры. Если не поможет попробуйте найти в папке "Мои документы" файл Assassin4.ini откройте его блокнотом и измените разрешение экрана на 1024 сохрани и попробуй запустить игру, если игра запустится в меню можно выставить нужный формат экрана.

Annisokay911
01-05-2016, 21:08
не помогло,но спасибо

skif-26
01-06-2016, 08:17
не помогло,но спасибо

Всё же я склоняюсь к тому что проблема явна исходит или от карточек GeForce или же их драйверов. Практически все кто жаловался на эту проблему были с карточками GeForce. У меня карточка ATI токой проблемы не было и игру прошёл 2 раза (была проблема с туманом который пришлось выключить).

Попробуйте запустить юплей в автономный режим и в этом режиме запустите игру.

Annisokay911
01-06-2016, 18:26
Всё же я склоняюсь к тому что проблема явна исходит или от карточек GeForce или же их драйверов. Практически все кто жаловался на эту проблему были с карточками GeForce. У меня карточка ATI токой проблемы не было и игру прошёл 2 раза (была проблема с туманом который пришлось выключить).

Попробуйте запустить юплей в автономный режим и в этом режиме запустите игру.
не помогает :c