PDA

View Full Version : Проблема с патчами



St_Hunt
11-27-2014, 22:34
Мой конфиг
i5 3570 разгон до 4 ГГц
16 Гб ОЗУ
GTX 660 x2 SLI

При выходе игры на версии 1.1 давал стабильные 30-45 фпс (мне так играть вполне комфортно) с редкими (раз в несколько минут) фризами на 0.1-0.3 сек. Провалы в текстуры имели место быть, но не чаще раза в несколько часов. Работал кооператив, без снижения работоспособности и был я доволен игрой. В настройках ставил HBAO+, ультра качество текстур, мягкие тени, высокое качество прорисовки местности, TXAA сглаживание, верт. синх.
Вышел патч 1.2. После загрузки игра был неиграбельна. ФПС меньше 10. Пришлось переключить на SSAO, FXAA и поставить низкое качество теней, чтоб игра стала сколько-нибудь играбельной. При этом фризы были каждые несколько секунд и не получалсь отыграть и пол часа без зависания в текстурах. Сетевой режим стал неиграбелен даже на низких настройках.
Вышел патч 1.3 Не заметил разницы вообще.
Может что-то не так с установленной игрой?

relax5y
11-28-2014, 00:09
Ты просто после патча 1.1 в Париж попал. А там большая разница в фпс.

St_Hunt
11-28-2014, 00:18
Нет я успел полностью город открыть на патче 1.1

firexxxsp
11-28-2014, 02:17
После патча 1.3 - бесконечная загрузка. Что делать?

Xenus87
12-06-2014, 20:34
Патч 1.3 вообще больше вреда нанес, чем пользы(((( [sony PS4]

luxor_mag
12-15-2014, 19:50
Как вариант могу предложить проверять файлы на целостность, и не помешало бы, на мой взгляд, полностью пеустановить игру. Кроме того, не забывайте про драйвера Nvidia и AMD -> есть смысл после их обновления смотреть настройки соответтсвующих клиентов и отключать форсирование настроек приложения.

St_Hunt
12-21-2014, 01:16
Как вариант могу предложить проверять файлы на целостность, и не помешало бы, на мой взгляд, полностью пеустановить игру. Кроме того, не забывайте про драйвера Nvidia и AMD -> есть смысл после их обновления смотреть настройки соответтсвующих клиентов и отключать форсирование настроек приложения.

после выхода четвертого патча вернулись лаги в меню, появились неестественное свечение воды и фпс рухнул даже на минимальных настройках, хотя в начале работало почти на максимальных с 20-30 фпс. Переустановка не помогла. Получается что каждый следующий патч рушил мне игру=(
драйвера всегда ставлю последние. Пользуюсь GeForce Experience для поиска актуальных версий

MugiwaraStar
12-21-2014, 11:43
Обновите драйвер видеокарты!! У меня gtx 970 g1 gaming (и если заметили то проблема с вылетом у владельцев новых gtx) поставил beta 347.09, и проблема решилась!!

St_Hunt
12-21-2014, 18:30
Обновите драйвер видеокарты!! У меня gtx 970 g1 gaming (и если заметили то проблема с вылетом у владельцев новых gtx) поставил beta 347.09, и проблема решилась!!

драйвер обновлен. блики остались.