PDA

View Full Version : Пчему на форуме не ставица аватарка?



skif-26
02-07-2015, 14:12
Аватарка не как не хочет ставиться на форум, в настройках появляется но не более. Пробовал и ждать и изменять не чего не изменилось.
http://upyourpic.org/images/201405/19yrtqsgas.jpg

Klass18
02-23-2015, 20:40
Здравствуйте.

Я попробую уточнить ваш вопрос. На днях напишу ответ

skif-26
02-24-2015, 18:11
Спасибо, а то думал и забыли про меня :)

Klass18
02-24-2015, 18:55
попробуйте скачать ваш аватар с сайта Uplay (https://uplay.ubi.com/#!/ru-RU/) и загрузить его вручную на форуме.

skif-26
02-25-2015, 20:16
попробуйте скачать ваш аватар с сайта Uplay (https://uplay.ubi.com/#!/ru-RU/) и загрузить его вручную на форуме.

Пробовал 100500 раз и не чего не получается, менял браузер (опера, хром, Еплоер) тоже бесполезно. Проблема явно в форуме, просто исправлять не кто не хочет. Да вы сами то посмотрите что не у кого нет аватарок, а только у элиты.

Klass18
02-28-2015, 14:00
Я бы не говорил про элиту :)

Я сам таким способом поставил аватарку и всё сработало. Я передам информацию представителям Ubisoft

skif-26
02-28-2015, 17:10
Я бы не говорил про элиту
Я не чего плохого и не говорил.


Я сам таким способом поставил аватарку и всё сработало.

Вот каким образом ты её поставил если в русском форуме даже графы такой нет. Сейчас покажу пример:

Англоязычный форум Настройка

http://upyourpic.org/images/201405/wxt5d62bz3.jpg

Русскоязычный форум Настройка

http://upyourpic.org/images/201405/hnkn17olcg.jpg


Чёрт пойми что творится.

skif-26
02-28-2015, 17:33
На буржуйском форуме всё работает, но только не на нашем.
http://upyourpic.org/images/201405/lfp1o7nn94.jpg