PDA

View Full Version : Настройка голосового чата.



Insane.Nekonome
06-12-2016, 23:02
Поиском находятся только вопросы по данной проблеме, без ответов и решений.
И на реддите, и на стиме, во вконтакте, еще на паре сайтов.

Суть проблемы: в настройках аудио (F10 - параметры - аудио) чувствительность микрофона сбрасывается на 0. Выставил любое значение, нажал применить, пока не вышел из параметров, выставленное значение сохраняется. Только вышел из настроек - сразу в ноль. Соответственно никто не слышит в игре.

в устройствах записи и воспроизведения убрал галку "монопольный режим" в uplay бета головой чат ковырял как только можно, выставляя разные значения. При этом в проверке я себя слышу. Но это не внутриигровая связь.
Выставлял и "push to talk" и "открыто" в настройках режима записи.

Проблема не у меня одного и проблема еще с декабря. Как ее решить?

KAPT0IIIE4KA
06-23-2016, 02:55
Та же ерунда и у меня.

KAPT0IIIE4KA
06-25-2016, 23:35
через "Диспетчер Realtek HD -> дополнительные настройки устройства" включил "Разделить входные гнёзда в качестве независимых входных устройств". Это помогло.

Insane.Nekonome
07-01-2016, 03:36
У меня soundblaster audigy FX. Уже удалял nvidia драйвера на звук чистой переустановкой драйвера nvidia. realtek отключен в биосе. Плясал с бубном как мог. Сейчас ыернулся из отпуска попробую добить вопрос через техподдержку. Проверим на компетентность.

Insane.Nekonome
07-04-2016, 18:46
В итоге позвонил в техподдержку, где мне сказали, что разработчики в курсе проблемы. Только почему-то нет ее в списке known issues. Пока ничем помочь не могут.
Судя по ответу проблема игровая и плясками с железом не решается.

KAPT0IIIE4KA
07-05-2016, 00:58
через "Диспетчер Realtek HD -> дополнительные настройки устройства" включил "Разделить входные гнёзда в качестве независимых входных устройств". Это помогло.


Сегодня обнаружил, что и этот способ перестал действовать. Начало скидываться на ноль даже при вышеуказанных действиях. Жду решения проблемы разработчиками или Ваших новых советов.

Ghost_Pepper-13
07-26-2016, 19:51
У меня сегодня эта проблема появилась! Вчера все нормально было! Это точно проблема в самой игре, а не в железе!