🛈 Объявление
Приветствуем! Форумы Assassin's Creed Valhalla теперь заархивированы и доступны в режиме просмотра. Пожалуйста, перейдите на новую платформу, чтобы обсудить игру.

Thread: Проблема с патчами | Forums

  1. #1
    St_Hunt's Avatar Junior Member
    Дата первого подключения
    Nov 2014
    Сообщения
    8

    Проблема с патчами

    Мой конфиг
    i5 3570 разгон до 4 ГГц
    16 Гб ОЗУ
    GTX 660 x2 SLI

    При выходе игры на версии 1.1 давал стабильные 30-45 фпс (мне так играть вполне комфортно) с редкими (раз в несколько минут) фризами на 0.1-0.3 сек. Провалы в текстуры имели место быть, но не чаще раза в несколько часов. Работал кооператив, без снижения работоспособности и был я доволен игрой. В настройках ставил HBAO+, ультра качество текстур, мягкие тени, высокое качество прорисовки местности, TXAA сглаживание, верт. синх.
    Вышел патч 1.2. После загрузки игра был неиграбельна. ФПС меньше 10. Пришлось переключить на SSAO, FXAA и поставить низкое качество теней, чтоб игра стала сколько-нибудь играбельной. При этом фризы были каждые несколько секунд и не получалсь отыграть и пол часа без зависания в текстурах. Сетевой режим стал неиграбелен даже на низких настройках.
    Вышел патч 1.3 Не заметил разницы вообще.
    Может что-то не так с установленной игрой?
    Share this post

  2. #2
    relax5y's Avatar Member
    Дата первого подключения
    Nov 2014
    Сообщения
    43
    Ты просто после патча 1.1 в Париж попал. А там большая разница в фпс.
    Share this post

  3. #3
    St_Hunt's Avatar Junior Member
    Дата первого подключения
    Nov 2014
    Сообщения
    8
    Нет я успел полностью город открыть на патче 1.1
    Share this post

  4. #4
    firexxxsp's Avatar Junior Member
    Дата первого подключения
    Nov 2014
    Сообщения
    1
    После патча 1.3 - бесконечная загрузка. Что делать?
    Share this post

  5. #5
    Xenus87's Avatar Junior Member
    Дата первого подключения
    Dec 2014
    Сообщения
    6
    Патч 1.3 вообще больше вреда нанес, чем пользы(((( [sony PS4]
    Share this post

  6. #6
    luxor_mag's Avatar Senior Member
    Дата первого подключения
    Feb 2014
    Location
    Россия
    Сообщения
    368
    Как вариант могу предложить проверять файлы на целостность, и не помешало бы, на мой взгляд, полностью пеустановить игру. Кроме того, не забывайте про драйвера Nvidia и AMD -> есть смысл после их обновления смотреть настройки соответтсвующих клиентов и отключать форсирование настроек приложения.
    Share this post

  7. #7
    St_Hunt's Avatar Junior Member
    Дата первого подключения
    Nov 2014
    Сообщения
    8
    Originally Posted by Magistr2010 Go to original post
    Как вариант могу предложить проверять файлы на целостность, и не помешало бы, на мой взгляд, полностью пеустановить игру. Кроме того, не забывайте про драйвера Nvidia и AMD -> есть смысл после их обновления смотреть настройки соответтсвующих клиентов и отключать форсирование настроек приложения.
    после выхода четвертого патча вернулись лаги в меню, появились неестественное свечение воды и фпс рухнул даже на минимальных настройках, хотя в начале работало почти на максимальных с 20-30 фпс. Переустановка не помогла. Получается что каждый следующий патч рушил мне игру=(
    драйвера всегда ставлю последние. Пользуюсь GeForce Experience для поиска актуальных версий
    Share this post

  8. #8
    MugiwaraStar's Avatar Junior Member
    Дата первого подключения
    Dec 2014
    Сообщения
    1
    Обновите драйвер видеокарты!! У меня gtx 970 g1 gaming (и если заметили то проблема с вылетом у владельцев новых gtx) поставил beta 347.09, и проблема решилась!!
    Share this post

  9. #9
    St_Hunt's Avatar Junior Member
    Дата первого подключения
    Nov 2014
    Сообщения
    8
    Originally Posted by MugiwaraStar Go to original post
    Обновите драйвер видеокарты!! У меня gtx 970 g1 gaming (и если заметили то проблема с вылетом у владельцев новых gtx) поставил beta 347.09, и проблема решилась!!
    драйвер обновлен. блики остались.
    Share this post