🛈 Объявление
Приветствуем! Форумы The Division 2 теперь заархивированы и доступны в режиме просмотра. Пожалуйста, перейдите на новую платформу, чтобы обсудить игру.
  1. #1
    shll's Avatar Junior Member
    Дата первого подключения
    Apr 2016
    Сообщения
    1

    Help! ЗАГРУЗКА И ПРОВАЛ В ТЕКСТУРЫ!!!

    Уже сил моих нет пишу сюда. В ТЗ не возможно бегать идёт каждые 3-5 мин загрузка и не прогружаются текстуры в игре, ИГРАТЬ НЕ РЕАЛЬНО!
    Пробовал: пересутанавливал игру, делал дефрагментацию, проверку целостности кэша, меня 100 раз настройки и тд., всё без изменений!
     1 people found this helpful
    Share this post

  2. #2
    Ravier_UA's Avatar Junior Member
    Дата первого подключения
    Jan 2017
    Сообщения
    1
    Originally Posted by shll Go to original post
    Уже сил моих нет пишу сюда. В ТЗ не возможно бегать идёт каждые 3-5 мин загрузка и не прогружаются текстуры в игре, ИГРАТЬ НЕ РЕАЛЬНО!
    Пробовал: пересутанавливал игру, делал дефрагментацию, проверку целостности кэша, меня 100 раз настройки и тд., всё без изменений!
    Во-во, играл до выхода 1.5 все было хорошо. Были конечно загрузки так что на шаг переходил, но очень редко... сейчас же через каждые два дома все в кубиках. Про ТЗ вообще молчу... все бегают, а я "по-стелсу" такой типа крадусь. Менял настройки вдоль и поперек, не говорите что комп слабый, было все нормально. Задолбало. Юбики как всегда жгут.
    Share this post

  3. #3
    ZemSp8wn's Avatar Junior Member
    Дата первого подключения
    Jan 2017
    Сообщения
    1
    Твой процессор не соответствует минималкам, наверное. Был феном 965 - аналогично мучался - пересел на i5 6500 - и горя не знал, пока не забанили без причины)))
    Share this post

  4. #4
    Hozya1n's Avatar Junior Member
    Дата первого подключения
    Jul 2016
    Сообщения
    9
    Originally Posted by shll Go to original post
    Уже сил моих нет пишу сюда. В ТЗ не возможно бегать идёт каждые 3-5 мин загрузка и не прогружаются текстуры в игре, ИГРАТЬ НЕ РЕАЛЬНО!
    Пробовал: пересутанавливал игру, делал дефрагментацию, проверку целостности кэша, меня 100 раз настройки и тд., всё без изменений!
    попробуй ограничить кадры до 60. Мне помогло.
    Share this post

Tags for this Thread