Thread: Assassin's Creed IV Black Flag Win 10 Прошу помощи не запускается. | Forums

  1. #1
    Arina_Kramer's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    9

    Assassin's Creed IV Black Flag Win 10 Прошу помощи не запускается.

    Недавно решила снова установить as4 на новом пк для добивания достижений за монетки.
    Запуск с рабочего стола через uplay, пошла загрузка драйверов 1/9 2/9 и тд, и после нажатия кнопки играть окошко пропадает и нечего не происходит.
    Ладно зашла в корень игры и попробывала там и тоже самое.
    В событиях win пишет

    Имя журнала: Application
    Источник: Application Error
    Дата: 29.07.2020 16:06:35
    Код события: 1000
    Категория задачи100)
    Уровень: Ошибка
    Ключевые слова:Классический
    Компьютер: Tron
    Описание:
    Имя сбойного приложения: AC4BFSP.exe, версия: 0.0.0.0, метка времени: 0x53343cbf
    Имя сбойного модуля: AC4BFSP.exe, версия: 0.0.0.0, метка времени: 0x53343cbf
    Код исключения: 0xc0000005
    Смещение ошибки: 0x0006f21c
    Идентификатор сбойного процесса: 0x1da0
    Время запуска сбойного приложения: 0x01d665a915a73440
    Путь сбойного приложения: D:\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag Rus\AC4BFSP.exe
    Путь сбойного модуля: D:\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag Rus\AC4BFSP.exe
    Идентификатор отчета: 2d8389a5-f4b4-4fd4-9d3d-b375abff118a
    Полное имя сбойного пакета:
    Код приложения, связанного со сбойным пакетом:
    Xml события:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>100</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2020-07-29T13:06:35.9044384Z" />
    <EventRecordID>1006</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>Tron</Computer>
    <Security />
    </System>
    <EventData>
    <Data>AC4BFSP.exe</Data>
    <Data>0.0.0.0</Data>
    <Data>53343cbf</Data>
    <Data>AC4BFSP.exe</Data>
    <Data>0.0.0.0</Data>
    <Data>53343cbf</Data>
    <Data>c0000005</Data>
    <Data>0006f21c</Data>
    <Data>1da0</Data>
    <Data>01d665a915a73440</Data>
    <Data>D:\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag Rus\AC4BFSP.exe</Data>
    <Data>D:\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag Rus\AC4BFSP.exe</Data>
    <Data>2d8389a5-f4b4-4fd4-9d3d-b375abff118a</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    </EventData>
    </Event>

    В интернете ругаются на пакеты обновления по этой ошибке чтобы удалили их но их у меня нет.
    Dism команды не чего нового мне не показали (Ошибок не найдено)
    Dism /Online /Cleanup-Image /RestoreHealth и sfc /scannow
    На вирусы проверяла Dr.Web Лицензия.
    Мой конфиг чтобы не писали что сижу на тетрисе).

    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz| Озу 8gb Nvidia 750ti 2gb 64 разряд 500GB WIN 10

    На компьютере всего 3 игры
    Assassin's Creed Origins Работает
    Assassin's Creed Odyssey Работает
    Assassin's Creed IV Black Flag Не работает
    Итог Прошу помощи если есть еще варианты запуска Лицензии с Uplay.
     1 people found this helpful
    Share this post

  2. #2
    skif-26's Avatar Moderator
    Дата первого подключения
    May 2014
    Сообщения
    1,860
    Попробуйте зайти в папку с игрой, далее папка Support и в ручную установить все ПО
    Если не помогло то попробуйте в файле C:\Users\[имя юзера]\Documents\Assassin's Creed IV Black Flag
    Assassin4.ini поменять первую строчку [Graphics_DX11] - на [Graphics_DX9] или наоборот.
    Обновите драйвер Nvidia и запустите игру от имени Админа
    Перед запуском игры закрыть все лишние приложение в трее (особенно которые используют оверлей)
    Share this post

  3. #3
    Arina_Kramer's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    9
    Первое попробую а вот мои документы там пусто так как игра только скачена и не одного входа в нее небыло, меня дальше загрузки драйверов не пустило.
    Я бы Uplay закрыла но игра лицензия( в АС одисею на высоких видеокарта позволяла
    Share this post

  4. #4
    Arina_Kramer's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    9
    К сожалению не вышло у себя удалила все драйвера и убрала остатки в реестре и после перезагрузки по новой установила
    Библиотеки win
    Дерекст
    net frame 4
    Nvidia (Удаляю и скачиваю через GeForce Experience)
    (KB971512) не трогала папку так как у меня win 10 а не Vista в суппорт

    Сделаю Реферанс uplay. Скачаю щас пиратку и не дай бог она запустится.
    Техподдержка молчит печаль но помощь жду(
    Самое не понятное что Одисея и ориджинс спокойно летают а блэк флаг с такой миной....
    Share this post

  5. #5
    Arina_Kramer's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    9
    Как и ожидалось... Запустилась с 1 раза без всяких администраторов.
    Пиратка работает а лицензия нет,. может беда в uplay?
    Ну достижения я так не сделаю с монетками(
    Share this post

  6. #6
    Arina_Kramer's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    9
    31.07.2020 пропал интернет и попробывала запустить игру и она запустилась в офлайне, Лицензия. Значит проблема в uplay с ошибкой 0xc0000005 а не с игрой. Запустила через клиент.
    Share this post

  7. #7
    skif-26's Avatar Moderator
    Дата первого подключения
    May 2014
    Сообщения
    1,860
    Originally Posted by Arina_Kramer Go to original post
    31.07.2020 пропал интернет и попробывала запустить игру и она запустилась в офлайне, Лицензия. Значит проблема в uplay с ошибкой 0xc0000005 а не с игрой. Запустила через клиент.
    Переустановить uplay пробовали ?
    Share this post

  8. #8
    NoxiousBloha's Avatar Junior Member
    Дата первого подключения
    Aug 2020
    Сообщения
    1
    Добрый день.Сам мучился пару месяцев,зависало на логах и выкидывало.Помогло только это(нашёл на форуме)-Как убрать лого разработчиков и дисклеймер в начале игры?
    Синглплеер: Удалите (перенесите в другую папку) файлы abstergo_logo.bik, ac4bf_logo.bik, TWIMTBP.bik, ubi_logo.bik и ru/warning_disclaimer.bik из папки Assassin's Creed IV Black Flag Rus/videos
    Мультиплеер: Удалите (перенесите в другую папку) файлы abstergo_logo.bik, ac4bf_logo.bik, TWIMTBP.bik, ubi_logo.bik и ru/warning_disclaimer.bik из папки Assassin's Creed IV Black Flag Rus/multi/videos
    Убрал обновление игры в настройках юплей,чтобы снова не скачались ролики.Всё пошло и сингл и мульт.Удачи!
    Share this post