1. #1
    P430P's Avatar Junior Member
    Дата первого подключения
    May 2014
    Сообщения
    21

    Вопрос тех.характера

    Здравствуйте! Недавно приобрел Ghost Recon Breakpoint и столкнулся с афигенным падением производительности (кст с подобным я столкнулся в последнем обновлении Division 2, до обновления таких тормозов не было, после играть стало не реально. Я не понимаю что разработчики зашивают в обновления что игра становится как в 90-е, когда был модем и в качестве модема использовали телефон). А именно, бегать и вращать камеру ну просто не реально, порой отпуская клавишу бега персонаж все равно бежит какое то время. Т.е. получается пинг лютый. И я бы понял если бы по графике не тянуло (пробовал и на минималках, и на максималках), но все одинаково. Причем пока стоишь, вращаешь камеру мышкой, все быстро но стоит начать двигаться и становится жесть. Я даже на провайдера наехал, мол какого фига скорость 13 метров вместо 100 заявленных по Speedtest. А оказывается доблестная игра жрет 90% скорости интернета. Без нее скорость интернета 95-100, запускаешь игру и через спидтест показывает дай Бог 13 Mbps. Такое впечатление что данные на другую планету отправляют задействуя всю мощность моего интернет соединения. И ладно бы игралось при этом (как в случае с торентом, он при загрузке жрет всю скорость но там хотя бы выхлоп), а тут дырка от бублика. Дикие лаги и тормознутость. Нажал, отпустил, жди 10 секунд пока персонаж остановится. Как решить эту дилему? Что Вам прислать, вернее какие данные, логи? Играть просто не выносимо.

    PS: Создал пост тут т.к. походу поддержка тоже на карантине, и посты в их разделе создавать нельзя.
    Share this post

  2. #2
    Andrey522-RUS's Avatar Senior Member
    Дата первого подключения
    Aug 2018
    Сообщения
    139
    Не игра жрёт , а конфигурация вашего ПК. + инет допустим. Мне провайдер даёт 65 метров и всё ОК. Карта у 5700xt памяти 16 гиг камень i7 3820. И при этом карта жрет почти 90% и проблем нет при 30 FPS i7 Но учитывая что мать и камень устарела и карта работает не E-x3 не 4 , а 2
    Share this post