Thread: Падение производительности GPU | Forums

  1. #1
    AminRa2010's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    4

    Падение производительности GPU

    Коллеги, пишу вам с просьбой о помощи.

    19.06 взял новый ноут MSI GF63 Thin 9RCX-868XRU Black 9S7-16R312-868 (Intel Core i5-9300H 2.4 GHz/8192Mb/1000Gb/nVidia GeForce GTX 1050Ti 4096Mb/Wi-Fi/Bluetooth/Cam/15.6/1920x1080/DOS)

    Винд 10 установил (официалка), все ок.

    Установил себе Assasins creed origins, поставил себе сразу средние настройки, ибо непритязательный, и в общем все хорошо.

    Во-первых, обнаруживаю, что игра периодически не сразу, запускается, окошко игры при запуске подвисает и никуда не двигается, выход из системы помогал, все запускало, да и ладно. Игралось все хорошо.

    Вот позавчера возникла проблема.

    До возникновения проблемы, характеристики были следующими:

    GPU - 75-84 t. 95-99%

    После возникновения проблемы: GPU - 74-75 t. 60-70% с периодическими сбросами вплоть до нуля.

    Также в игре появился визуализатор загрузуженности видеопроц. (этакий круг сбоку экрана) собственно с его появлением и проявилось снижение производительности.


    Установил заодно Assassins creed Odyssey, те же средние настройки поставил, такой проблемы как выше не вознкиает. Визуализатора тоже нету.

    Драйвера все стоят, с настройками Nvidia все в порядке тоже.


    П.С.в afterburn никакие настройки не крутил
    Share this post

  2. #2
    Fridrihby's Avatar Senior Member
    Дата первого подключения
    Aug 2014
    Сообщения
    983
    ноутбуки, пусть даже из группы "игровые ноутбуки", не предназначены для игр. И в большинстве случаев не поддерживаются большинством производителей игр.
    Share this post

  3. #3
    AminRa2010's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    4
    Непонятный, ненужный ответ в данной ветке, на мой взгляд.

    Тем более, речь идет не об игре на ультрах, а на среднячках. Для такого ноут прекрасно подходит.
    Share this post

  4. #4
    AminRa2010's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    4

    Объяснение приди

    Решение нашлось совершенно неожиданно для меня.

    Оказывается сам же эту кашу и заварил.

    В общем, из-за того, что игра не всегда запускалась с первого раза, я грешил на то, что это из-за того что я запускал ее через Uplay, и ярлык на раб. столе имел путь через Uplay.

    В итоге, я поставил ярлык непосредственно из папки игры, и начал запускать через него, и мне даже показалось, что проблема с включением с первого раза решилась, (но нет).

    И вот вчера пришла идея, что может быть в этом и дело? И как оказалось ,я был прав.

    Запускать AC можно только через Uplay, если запускать иначе, то производительность ужасная с момента запуска игры.

    Я не знаю как можно это объяснить, но вот сработало.

    Есть у кого идеи может?) Модераторы?
    Share this post

  5. #5
    skif-26's Avatar Moderator
    Дата первого подключения
    May 2014
    Сообщения
    2,192
    Без разницы через что вы запускаете игру, эффект один. Все лишние оверлеи отключите и закройте все фоновые программы в трее. Попробуйте запустить игру.
    Share this post

  6. #6
    AminRa2010's Avatar Junior Member
    Дата первого подключения
    Jun 2020
    Сообщения
    4
    Все опробовано было и сделано.

    Разница есть, я сам был удивлен. Запускаю через Uplay и все ок. Через папку, и все лагает.
    Share this post

Tags for this Thread