1. #1
    Solo5123's Avatar Junior Member
    Дата первого подключения
    Aug 2020
    Сообщения
    1

    bad_module_info

    Здравствуйте, у меня возникла проблема с запуском игры, когда я пытаюсь запустить игру, у меня запускается лого игры, и потом просто встает и выдает ошибку bad_module_info. Все драйвера новейшие драйвера для видеокарты я установил, пробовал запустить игру от имени администратора, пробовал запустить игру в оконном режиме, обновил винду до последней версии и т.д., но все равно не работает. Я не знаю, точно ли подходит мой компьютер под эту игру. CPU -Amd Phenom ii x4 970, GPU - Geforce GTX 1060 6GB, RAM - 8GB, HDD -1T. Я хотел бы спросить еще, допускает ли эта игра процессоры, в которых нету инструкций SSSE3? Я спрашиваю, потому что мой процессор не поддерживает инструкций SSSE3, и из-за этого я не могу играть в некоторые игры как Apex Legends itp.
    Share this post

  2. #2
    Fridrihby's Avatar Senior Member
    Дата первого подключения
    Aug 2014
    Сообщения
    973
    Share this post

  3. #3
    skif-26's Avatar Moderator
    Дата первого подключения
    May 2014
    Сообщения
    2,189
    Ваши Поддержка инструкций MMX, 3DNow!, SSE, SSE2, SSE3, SSE4A, x86-64

    Игре необходимо : SSE 4.2 support or higher and AVX required

    SYSTEM REQUIREMENTS FOR HYPER SCAPE
    Share this post